Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline Aravol  
#1 Posted : Tuesday, February 4, 2014 6:52:49 AM(UTC)
Aravol

Joined: 12/26/2013(UTC)
Posts: 11
Location: New Mexico

So, tried the Blender samples, and the resulting object did not in fact show up in the Delta Engine Editor.

Currently using Blender 2.69. Noting I no longer get "XNA Strict" setting during FBX export.

Is this a known compatibility thing or is there just an extra step for 2.69? seems odd that a minor revision would break he process, but would like to know of a workaround before reverting my Blender.

Wanna join the discussion?! Login to your forum accountregister a new account. Or Connect via Facebook Twitter Google

Offline Rallfried  
#2 Posted : Thursday, February 6, 2014 12:09:12 PM(UTC)
Rallfried

Medals: Admin

Joined: 8/21/2011(UTC)
Posts: 36
Location: Hannover

Thanks: 2 times
Originally Posted by: Aravol Go to Quoted Post
So, tried the Blender samples, and the resulting object did not in fact show up in the Delta Engine Editor.

Currently using Blender 2.69. Noting I no longer get "XNA Strict" setting during FBX export.

Is this a known compatibility thing or is there just an extra step for 2.69? seems odd that a minor revision would break he process, but would like to know of a workaround before reverting my Blender.


Hi Aravol,

I created the box in Blender 2.69 and imported it as FBX into the editor (nightly build from 2014-01-31, version 1.0.0.13), and for me, it worked.

When you imported the files, was the node visible in the ContentManager, including all subcontent (Mesh, Material and Image), but you just could not see it in the viewport?

Or wasn´t there even a node showing up in the ContentManager? Was there a message in the output window?
Offline Aravol  
#3 Posted : Friday, February 7, 2014 1:32:38 AM(UTC)
Aravol

Joined: 12/26/2013(UTC)
Posts: 11
Location: New Mexico

I just got a "___.fbx cannot be displayeed", and the tree showed a green check, as per any sucessfully added but unrecognized object. I do not, however, have the nightly build version of the editor, as I only just learned where to get such (via another question about Spine)

Will post again after trying with the proper tools, my apologies for the mistake~ n.n
Rss Feed  Atom Feed
Users browsing this topic
OceanSpiders 2.0
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2018, Yet Another Forum.NET
This page was generated in 0.066 seconds.