Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Offline palettix  
#1 Posted : Tuesday, November 12, 2013 8:58:03 PM(UTC)
palettix

Joined: 10/25/2013(UTC)
Posts: 2

Hi,

I am trying to login in the editor (yes, copied the Api-key from my profile-page). On clicking the login button the message "Server Error: Project name not specified comes up. Of course I have no project as this is my first login...

Regards,

Palettix

Wanna join the discussion?! Login to your forum accountregister a new account. Or Connect via Facebook Twitter Google

Offline Flavio Damasco  
#2 Posted : Thursday, November 14, 2013 6:32:16 PM(UTC)
Flavio Damasco

Joined: 5/15/2013(UTC)
Posts: 45
Location: Hannover

Was thanked: 2 time(s) in 2 post(s)
Hi!
I am informing the guys from the Editor team about this! Stay tuned! ;)
UserPostedImage
Offline Steve  
#3 Posted : Friday, November 15, 2013 6:51:27 AM(UTC)
Steve

Joined: 5/6/2013(UTC)
Posts: 15

Was thanked: 2 time(s) in 2 post(s)
Originally Posted by: palettix Go to Quoted Post
Hi,

I am trying to login in the editor (yes, copied the Api-key from my profile-page). On clicking the login button the message "Server Error: Project name not specified comes up. Of course I have no project as this is my first login...

Regards,

Palettix


Thanks for the Bug-Report.

I've already noted this issue and fixed it.
Please stay tuned for the next release / patch.

As a temporary workaround, you can do the following:

- Open the Registry Editor (Windows + R key, type "regedit")
- Navigate to HKEY_CURRENT_USER / Software / DeltaEngine / Editor
- Create a new String Value named "SelectedProject" and enter "GhostWars" as value
- Now start the Editor
Offline maxthekokusaiwarrior  
#4 Posted : Thursday, November 21, 2013 11:44:04 AM(UTC)
maxthekokusaiwarrior

Joined: 11/4/2013(UTC)
Posts: 18

Hi Delta Engine Development Team

I installed the Delta Engine, and I have found the same problem. Looking in the registry, there is no DeltaEngine folder in HKEY_CURRENT_USER\Software. My OS is Windows 7 64 bit. Perhaps i'm searching in the wrong place? Moreover, sometimes, when I try to open the Delta Engine Editor, the following message appears:

UserPostedImage

Can you help me? Thank you in advance.

Max

Edited by user Thursday, November 21, 2013 2:17:55 PM(UTC)  | Reason: Not specified

Offline palettix  
#5 Posted : Thursday, November 21, 2013 6:42:16 PM(UTC)
palettix

Joined: 10/25/2013(UTC)
Posts: 2

Hey,

you have to create the full registry key & value. This worked for me.

Regards,

Palettix
Offline Flavio Damasco  
#6 Posted : Monday, November 25, 2013 11:28:42 AM(UTC)
Flavio Damasco

Joined: 5/15/2013(UTC)
Posts: 45
Location: Hannover

Was thanked: 2 time(s) in 2 post(s)
Ciao Max e benvenuto!

I will tell my colleagues to provide assistance! ThumpUp
UserPostedImage
Offline maxthekokusaiwarrior  
#7 Posted : Tuesday, November 26, 2013 12:55:58 PM(UTC)
maxthekokusaiwarrior

Joined: 11/4/2013(UTC)
Posts: 18

Hi Flavio,

thanks for your help Smile I added the registry key and now it works perfectly. I'm exploring the potential of the Delta Engine, the only thing, i'm feeling a little uncomfortable, is the ContentManager, because content will uploaded every time from the server. I watched the documentation, and I see there are several classes, like DiskContentLoaded and DeveloperOnlineContentLoader, then I thinked it's possible to work offline also. Can you explain me better this argument? Should I move this post to another forum perhaps? Grazie mille ThumpUp

Edited by user Tuesday, November 26, 2013 12:56:31 PM(UTC)  | Reason: Not specified

Offline Benedict  
#8 Posted : Tuesday, November 26, 2013 3:36:48 PM(UTC)
Benedict

Joined: 5/15/2013(UTC)
Posts: 4

By calling the generic method ContentLoader.Use<>() giving the type of ContentLoader, preferably at the start of your application, you can select one of the content loader types.

DeveloperOnlineContentLoader is the default, but once you have all your content available locally, including the ContentMetaData.xml file, you can just load it from the folder inside your binaries' directory by DiskContentLoader.

For updating whenever you are comfortable with it, you can actually even use a separate, nearly empty application whose name is equal to your actual project, it would create a new Content folder inside the directory it resides in. ^^
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2018, Yet Another Forum.NET
This page was generated in 0.178 seconds.